Start a new topic
Answered

Using existing data formats?

Hi, I'm having troubles using an existing data format.  You see in the first screen shot I have a data format called "Event Details".  This data format works.  The problem is the sample page that I created it on no longer exists and when I try to visit that sample page it obviously doesn't work and creates connection problems with portia because it tries to reload it over and over.  


One question is: is it possible a edit the URL that a sample page uses?  That would solve all my issues.


What I want to do is use that data format on a new sample page that does exist and continue working on it.  If you see the second screen shot, I created a new sample page and about to choose an existing data format.


On the third screen shot, I've already chosen the "Event Details" and the field items/annotations aren't imported and 0 items are extracted.


How do you properly use an existing data format?  It looks like the selection box in screen shot 2 is just to use the name of the data format and not actually use the fields aka so that you literally don't need to type "Event Details" but have to rebuild all the fields all over again?


Thanks!

Scott


portia3.png
(48.8 KB)
portia2.png
(44.8 KB)
portia1.png
(48.4 KB)

Best Answer

Hey Scott,


Sorry for the delay response, have you find anything useful about these problems? If not, can you share your project ID to check together?


Best,


Pablo


Answer

Hey Scott,


Sorry for the delay response, have you find anything useful about these problems? If not, can you share your project ID to check together?


Best,


Pablo

Hey Pablo,


Thanks for the reply, I believe my project ID is 164259.


Thank you for your help!

Scott

Hi Scott,


If you click on the Start Sample button then you should be able to change the start url. Then after changing it click back on the Start Sample and then you should be ok to go.


Let me know if this helps.


Thanks


Tom

Login to post a comment